Tags:
create new tag
, view all tags

Bug: setting DISABLEDPLUGINS has no effect

adding plugins to DISABLEDPLUGINS does not disable them

Test case

see http://yukongis.ca/bin/view/TWiki/TWikiPreferences and DeactivatingPlugins

Environment

TWiki version: TWikiAlphaRelease
TWiki plugins: DefaultPlugin, SpreadSheetPlugin, CommentPlugin, EditInTablePlugin, EditTablePlugin, EmptyPlugin, FindElsewherePlugin, InterwikiPlugin, RenderListPlugin, SlideShowPlugin, SmiliesPlugin, TablePlugin, TouchGraphPlugin
Server OS: linux 2.4.21
Web server: Apache 2.0.48
Perl version: 5.8

-- MattWilkie - 17 Mar 2004

Follow up

{bump} this is a fairly serious bug in my opinion. Are there no comments because nobody else thinks the same? or has it just slipped under the radar; nobody saw the bug filed?

-- MattWilkie - 13 Apr 2004

I concur - this is a problem for me.

-- MartinCleaver - 13 Apr 2004

That is definitely a bug to be fixed.

-- PeterThoeny - 15 Apr 2004

Fix record

This is now in TWikiAlphaRelease. Bug was introduced by the PluginExecutionOrderBroken fix.

I do not mark it as CairoRelease fix since it was introduced in a Beta.

-- PeterThoeny - 27 Apr 2004

Edit | Attach | Watch | Print version | History: r6 < r5 < r4 < r3 < r2 | Backlinks | Raw View | Raw edit | More topic actions
Topic revision: r6 - 2004-04-28 - PeterThoeny
 
  • Learn about TWiki  
  • Download TWiki
This site is powered by the TWiki collaboration platform Powered by Perl Hosted by OICcam.com Ideas, requests, problems regarding TWiki? Send feedback. Ask community in the support forum.
Copyright © 1999-2017 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.