Tags:
create new tag
, view all tags

SID-02286: Access Keys Don't Work (6.0.2)

Status: Asked Asked TWiki version: 6.0.2 Perl version: 5.10
Category: CategoryEditing Server OS: RedHat 6.8 Last update: 6 months ago

I am currently upgrading a TWiki which started life at 4.1.2 and there are problems using the WYSIWYG editor, mainly access keys don't function (using a mac osx Yosemite with either Chrome or Safari). There are no instructions for Chrome and cntl+P won't do preview in FF.

Also, when I use the WYSIWYG editor on an old page the formatting is screwed when I exit the editor. jpgs move around, indentation changes, bad stuff. When comparing raw views, the editor has introduced a bunch of vertical bars that weren't there before.

-- John Huber - 2016-12-28

Discussion and Answer

      Change status to:
ALERT! If you answer a question - or someone answered one of your questions - please remember to edit the page and set the status to answered. The status selector is below the edit box.
SupportForm
Status Asked
Title Access Keys Don't Work (6.0.2)
SupportCategory CategoryEditing
TWiki version 6.0.2
Server OS RedHat 6.8
Web server Apache 2.2
Perl version 5.10
Browser & version Safari
Topic revision: r1 - 2016-12-28 - JohnHuber
 
  • Learn about TWiki  
  • Download TWiki
This site is powered by the TWiki collaboration platform Powered by Perl Hosted by OICcam.com Ideas, requests, problems regarding TWiki? Send feedback. Ask community in the support forum.
Copyright © 1999-2017 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.