Tags:
create new tag
, view all tags

SID-02306: GMTIME problem

Status: Asked Asked TWiki version: 6.0.2 Perl version: 5.12
Category: CategoryError Server OS: Windows Server 2012 Last update: 4 months ago

In TWiki configure DisplayTimeValues I set it to servertime. When I upload attachments,date attribute show 8 hours different with my local time.After I set 'SetEnv TZ Asia/Taipei' configure in the Apache 2.4 server ,it seem solved the upload problem(can show my local date time) but when I click 'WebChange' topic it show retrieved at 09:24 (+0100) (only 1 hours different with my local time,but should be +0800).can anyone can help?

-- Chiu KwunLam - 2017-03-15

Discussion and Answer

      Change status to:
ALERT! If you answer a question - or someone answered one of your questions - please remember to edit the page and set the status to answered. The status selector is below the edit box.
SupportForm
Status Asked
Title GMTIME problem
SupportCategory CategoryError
TWiki version 6.0.2
Server OS Windows Server 2012
Web server Apache 2.4
Perl version 5.12
Browser & version IE 11
Topic revision: r1 - 2017-03-15 - ChiuKwunLam
 
  • Learn about TWiki  
  • Download TWiki
This site is powered by the TWiki collaboration platform Powered by Perl Hosted by OICcam.com Ideas, requests, problems regarding TWiki? Send feedback. Ask community in the support forum.
Copyright © 1999-2017 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.