SID-00453: @INC
| Status: |
Answered |
TWiki version: |
4.3.0 |
Perl version: |
5.0 |
| Category: |
CategoryInstallation |
Server OS: |
RHEL 5.0 |
Last update: |
17 years ago |
Tried to register inTWiki after I installed it on
RedHat 5.0 OS (RHEL) with Apache. I get an internal TWiki error. The log says
Can't locate Unicode/String.pm in
@INC
(
@INC
contains ......) at /var/www/twiki/lib/TWiki/Render.pm lin15.
This is followed by lines of other errors of unlocated files.
I don't have errors in confiuration file. I did not load CPAN modules because I am assuming RHEL has the ones needed already. I did not load mod_Perl.
Any idea what is happening and why?
David
--
DavidSteininger - 2009-08-03
Discussion and Answer
Known issue, see
SID-00291. I posted a workaround on that topic on 2009-05-13.
--
PeterThoeny - 2009-08-03
Peter,
Thanks, it worked.
David
--
DavidSteininger - 2009-08-04
If you answer a question - or someone answered one of your questions - please remember to edit the page and set the status to answered. The status selector is below the edit box.