Tags:
create new tag
, view all tags
Galeon is the GNOME web browser. It is based very heavily on Mozilla. Because of this, upgrading Galeon can be problematical. I don't fully understand all the problems, but I think it goes something like this: to upgrade Galeon, you must also install the version of Mozilla that the upgraded Galeon is based on. If you do this, you may have two versions of Mozilla on your system and you must deal with the problems that this entails.

There was a thread on the expert mailing list dealing with this, which you should be able to find with this information (see MailListArchives):

Subject: Re: [expert] galeon problem
   Date: Fri, 28 Jun 2002 18:30:45 -0700
   From: Todd Lyons <tlyons@mandrakesoft.com>
     To: expert@linux-mandrake.com

See AboutThesePages.

<Currently, no significant content below this line.>

Contents

Notes

Resources

See ResourceRecommendations. Feel free to add additional resources to these lists, but please follow the guidelines on ResourceRecommendations including ResourceRecommendations#Guidelines_for_Rating_Resources.

Recommended

  • (rhk) [[][]] --

Recommended for Specific Needs

  • (rhk) [[][]] --

Recommended by Others

  • (rhk) [[][]] --

No Recommendation

  • (rhk) [[][]] --

Not Recommended

  • (rhk) [[][]] --

Contributors

  • () RandyKramer - 18 Jul 2002
  • <If you edit this page: add your name here; move this to the next line; and include your comment marker (initials), if you have created one, in parenthesis before your WikiName.>

[[Main.RandyKramer#18 Jul 2002][]]

Page Ratings

Topic revision: r1 - 2002-07-18 - RandyKramer
 
  • Learn about TWiki  
  • Download TWiki
This site is powered by the TWiki collaboration platform Powered by PerlCopyright 1999-2017 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding WikiLearn? WebBottomBar">Send feedback
See TWiki's New Look