Tags:
archive_me1Add my vote for this tag create new tag
, view all tags
I can't edit TWikiRegistration page. Under Netscape 4.61 on Linux, the registration page source does not fully display on the edit page. Only the top of the page displays, and the rest dissappears. I did a view source and it looks like everything is there, but I didn't see why the edit box didn't contain the whole page.

-- RobertRead - 04 May 2000


Hmm, first time I hear that. I also checked the generated html source, it looks just fine. Do you find this defect here on http://TWiki.SourceForge.net/ ?

-- PeterThoeny - 05 May 2000


I noticed the problem on my twiki installation which is behind a firewall. It looks like this is just a Netscape problem, though. Everything works fine from another machine here, but doesn't work on my machine. I'm running a Japanese version OS (I have an odd concept of "fun" I suppose) so I imagine it could be a lot of things. I'd say this bug is resolved, is it ok for anyone to change the classification?

-- RobertRead - 12 May 2000

At home I am using Japanese Win 95 with Netscape 4.7 (english) without any problem.

> I'd say this bug is resolved, is it ok for anyone to change
> the classification?

Sure! (I did it this time)

-- PeterThoeny - 12 May 2000

TopicClassification:
BugResolved
Edit | Attach | Watch | Print version | History: r4 < r3 < r2 < r1 | Backlinks | Raw View | Raw edit | More topic actions
Topic revision: r4 - 2000-05-13 - PeterThoeny
 
  • Learn about TWiki  
  • Download TWiki
This site is powered by the TWiki collaboration platform Powered by Perl Hosted by OICcam.com Ideas, requests, problems regarding TWiki? Send feedback. Ask community in the support forum.
Copyright © 1999-2017 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.