Tags:
create new tag
, view all tags

All Asked and Assigned Questions

This topic is for people who would like to help answer questions. It lists all asked & assigned questions. Please help each other in the community by answering questions!

ALERT! If you answer a question - or have a question you asked answered by someone - please remember to set the status in the form to answered!!

Asked Questions

Question with Status: TWiki: Last Update: Last Author:
Asked Connection Timed Out 6.0.2 23 hours ago - r2   PeterThoeny
Hi All, First of all my experience to set the tone of this post, I am a network security engineer (firewalls, proxys etc...
Asked Problems having 2 TWiki in the same doma... 6.0.2 10 days ago - r2   PeterThoeny
We installed a first TWiki on our server and run properly, the problem arose when we installed a second TWiki on our server...
Asked Insecure dependency in sysopen while run... 6.0.2 10 days ago - r11   PeterThoeny
A user reported this when they clicked an ordinary link to a TWiki page. It happened only one time. They tried it again...
Asked Amazon Linux, Postfix, SES 6.0.1 12 days ago - r2   HaraldJoerg
I am trying to get email configured to work on my Amazon Linux EC2 Instance using postfix routing through SES. I have configured...
Asked User Registration gets error message on ... 6.0.2 21 days ago - r4   HaraldJoerg
Hello, I #39;ve been trying to see how user registration works, and when I create a new user through the registration form...
Asked TWiki Registration Questions: Email Conf... 6.0.2 22 days ago - r3   AndrewSchwartz
Hi, I #39;ve created a new site: cmthelp.com, and some #34;dummy #34; users to test registration and other things. When...
Asked Twiki to Confluence Migration   23 days ago - NEW   HarishGunturu
Hi Peter, we would like to know, how can we Migrate twiki web pages to confluence. our users are extensive users of twiki...
Asked Upgrade Twiki 4.1.2 to 6.x 4.1.2 29 days ago - r13   RobertWebb
New to TWiki. Seasoned UNIX SysAdmin Our customer wants the server and Twiki updated. This includes RHEL7 and Twiki 6.x...
Asked Troubleshooting Custom Templates After U... 6.0.2 29 days ago - r8   RobertWebb
We just upgraded our TWiki instance from 4.1.2 to 6.0.2 and have a lot of custom templates which use the Spreadsheet Plugin...
Asked 500 Internal Server Error after Apache 2... 6.0.0 1 month ago - r3   WaqasTariq
I currently have a healthy twiki installation that is working perfectly. My server is telling me that I need to update to...
Asked Skin per Web 6.0.1 1 month ago - r5   PeterThoeny
Hi, I`m having a TWiki site with two webs: a public web and a private web. I want to use a different skin for the private...
Asked Page "editor" or owner 6.0.1 1 month ago - r2   PeterThoeny
In order to help maintain an ever growing list of topics, we #39;d like to delegate an #34;owner #34; or #34;editor...
Asked Twiki install 6.0.2 1 month ago - r2   PeterThoeny
Hi I want to install twiki 6.0.2 on my windows machine in wamp server. Please help me in this as there is no official documentation...
Asked Unable to save twiki configuration 6.0.2 1 month ago - NEW   TWikiGuest
i am not able to save twiki config. After i go to localhost/do/configure and give password and try to save the configuration...
Asked ApprovalPlugin; Reset Approved Status 6.0.1 2 months ago - r8   HaraldJoerg
Is there a way to #34;Reset #34; the approval status on a topic that already has been approved? I would like to understand...
Asked TWiki Installation Error Template "oopsa... 6.0.2 2 months ago - r4   PeterThoeny
Hello community, I installed Twiki on Centos 7.0 and use PHP 5.4. Unfortunately, in the frontend, the template can not be...
Asked Internal error when sending email to xxx... 6.0.2 2 months ago - r2   HaraldJoerg
Hi all, I have created the TWIKI server. Web browser works fine but, when i try to register I get this error. Do I have...
Asked FileUploadPlugin Error 6.0.1 2 months ago - r5   RostislavChudoba
I am not having any success getting a file attached to a form. I`ve recreated the topic and form in TestingFormFileTypeTopic...
Asked Configure Script not running 6.0.1 2 months ago - r11   HaraldJoerg
When I go to the http://IP/twiki/bin/configure the file comes up as though I am editing the file. I went to the directory...
Asked Form select field values defined using S... 6.0.0 2 months ago - r9   RostislavChudoba
I want to use the select multi values field within the form and populate the list of possible values using spreadsheet functions...
Asked Prevent non-WikiWords in Topic Names 6.0.2 3 months ago - r4   PeterThoeny
I have found that renaming topics and webs with single word names to be problematic. And even though I tell my users not...
Asked Watchlist Preferences - User unable to s... 6.0.1 3 months ago - r4   PeterThoeny
We are using TWiki 6.0 and have the Watchlist plugin enabled. The plugin seems to be working fine, as users can watch and...
Asked LDAP Authentication stopped working 5.1.1 3 months ago - r7   PeterThoeny
Hello, I inherited a Twiki setup that has no documentation and has not been maintained. Recently it has decided to stop authenticating...
Asked After upgrading to Twiki 6, WebTopicCrea... 6.0.0 4 months ago - r2   HaraldJoerg
I am not sure what changed, but I cannot create new topics, unless I add the wiki word to an old topic and then click on...
Asked Error when browsing to server 6.0.1 5 months ago - r2   HaraldJoerg
I think I have installed Perl and Apache correctly however when I browse to #39;http://twiki aws/bin/configure #39; I get...
Asked interface problem 6.0.2 5 months ago - r2   PeterThoeny
Hi all, I #39;ve met a little problem with twiki interface, it #39;s actually does not recognize buttons and stuff, can anyone...
Asked Failed to include URL error 4.2.1 5 months ago - r6   PeterThoeny
We are getting failed to include URL error while invoking any urls in the TWiki site Discussion and Answer Check the...
Asked Links are failing from TWiki 4.2.2 5 months ago - r2   PeterThoeny
When users are trying to access links from TWiki it gives a error stating failed to include URL: Discussion and Answer...
Asked TWiki application is running Very slow 5.0.1 6 months ago - r2   PeterThoeny
Hi, We have observed that TWiki application is working very slow. the time taking for the page to load is very high...
Asked Move the attachments section to the righ...   6 months ago - r2   PeterThoeny
Hello, I want to move the attachments section to the right instead of at the bottom of the page. Is there anyway I can do...
Asked mod_perl sometimes returns - did not sen... 6.0.0 6 months ago - r7   PeterThoeny
With mod perl enabled for view and viewauth we see big improvement in the time to load a page. However sometimes the page...
Asked Malformed UTF-8 character (fatal) 6.0.1 6 months ago - r4   PeterThoeny
We get the error mentioned in the title if we edit a page and save it without any changes. Discussion and Answer This...

Number of open questions: 32

Edit | Attach | Watch | Print version | History: r9 < r8 < r7 < r6 < r5 | Backlinks | Raw View | Raw edit | More topic actions
Topic revision: r9 - 2011-06-16 - PeterThoeny
 
  • Learn about TWiki  
  • Download TWiki
This site is powered by the TWiki collaboration platform Powered by Perl Hosted by OICcam.com Ideas, requests, problems regarding TWiki? Send feedback. Ask community in the support forum.
Copyright © 1999-2016 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.