Tags:
create new tag
, view all tags

Bug: Each page must be reloaded

Using the latest beta, I notice that each page gives this error:

Template file view.tmpl not found or template directory /home/httpd/twiki/templates not found.

After refreshing the page, it works fine.

The twiki installation is located at /var/www/html/twikibeta, and that's what's in twikibeta/lib/Twiki.cfg, so I don't know why it's even mentioning /home/httpd/twiki/

Test case

Environment

TWiki version: TWikiBetaRelease2004x07x30
TWiki plugins: DefaultPlugin, EmptyPlugin, InterwikiPlugin
Server OS: Red Hat 9, fully updated
Web server: Apache/2.0.40
Perl version: 5.8.0
Client OS: Windows 2000, Red Hat 9
Web Browser: FireFox 0.92 and IE 6

Follow up

This seems to be fixed now. My /etc/httpd/conf/startup.pl script was adding the path to my stable twiki release instead of this new beta release installation. Fixing that seems to fix this.

Fix record

-- MurrayCumming - 19 Aug 2004

Topic attachments
I Attachment History Action Size Date Who Comment
Unknown file formatcfg TWiki.cfg r1 manage 23.2 K 2004-08-19 - 09:01 MurrayCumming TWiki.cfg
HTMLhtm testenv.htm r1 manage 10.7 K 2004-08-19 - 08:59 MurrayCumming testenv output
Edit | Attach | Watch | Print version | History: r3 < r2 < r1 | Backlinks | Raw View | Raw edit | More topic actions
Topic revision: r3 - 2004-08-20 - PeterThoeny
 
  • Learn about TWiki  
  • Download TWiki
This site is powered by the TWiki collaboration platform Powered by Perl Hosted by OICcam.com Ideas, requests, problems regarding TWiki? Send feedback. Ask community in the support forum.
Copyright © 1999-2017 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.